
Using MS Project in Translation Projects 
Management 
When building a translation project plan, there must be taken into account: the tasks 
involved by the project, duration of each task, task dependencies, the required resources, 
and the project costs. All these could be managed by using MS Project. 

Setup a project 
When creating a new project (using File→New), first step is to provide the start date and 
the date of finalizing the project. There is automatically calculated the number of working 
days inside this interval (for example, there are 22 working days between 1st and 30 
November).  
The start or finish date could be changed subsequently, at any time, by clicking Project 
Information on the Project menu. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 1: Setting the start and the finish date for a project 
The next step is to provide the main information about the project, by using the 
File→Properties option, Summary tab: the project title, the project goal, and the people 
who will manage it and maintain the project file, any known limitations, and other 
general project notes. 
 



 
Figure 2: Providing the general information about the project  

 
By default, the project calendar refers to Monday through Friday as working days, with a 
schedule from 8:00 A.M. to 5:00 P.M., with an hour off for lunch. These settings could 
be changed, for example, in order to be specified nonworking times, such as weekends 
and evenings, as well as special days off, such as holidays. 
First, it must be verified if the option View, Gantt Chart is selected. Then, from Tools, 
Change Working Time shall be opened the following dialog box: 

 
Figure 3: Changing the default project calendar settings 

 



To change one day of the week for the entire calendar, for example, to have Fridays end 
at 4:00 P.M., click the abbreviation for that day at the top of the calendar, and then 
change 17:00 to 16:00 in the To column.  
In order to make a certain special date free (for example, the national commemoration 
day), select the date, and then select the Nonworking time radio button. 
In order to eliminate a nonworking day (for example, a Saturday in which the boss 
decided to convoke the employers), select the date, and then select the Nondefault 
working time radio button, and then change the working hours interval. 
 

Entering a Task List 

A typical project is a series of related tasks. A task represents an amount of work with a 
clear deliverable; it should be short enough to track its progress regularly. Tasks should 
generally be between one day and two weeks long. 

We consider the following Translation project: 
Source language: English 
Target languages: French and Italian 
Project description: 

 A Word document containing 150.000 words (that must be translated and revised, 
not provided the QA) 

 200 simple illustrations for translation 
 750 MS Word pages for DTP 

 
In order to establish, together with the client, the project deadline, we take into account 
the following standard time required for various operation: 

 Translation : 2.500 words/day 
 Revising : 7.500 words/day 
 DTP – Word/Frame : 8 pages/hour 
 Illustrations : 3 illus/hour 

According to the project requirements, we could calculate the total days necessary for 
each unit to be addressed: 

 Translation: 150.00 / 2.500 = 60 days; we choose to work with a team of 4 
translators, so there shall be necessary 60 / 4 = 15 days; 

 Revision: 150.000 / 7.500 = 20 days; we suppose the revision team has 2 
members, so there should be necessary only 10 days; 

 DTP - Word/Frame: 750 / 8 = 93,75 hours; 93,75 / 8 = 11,72 days; supposing 
that we a 2 members team for DTP, there should be necessary 11,72 / 2 = 5,86 
days; rounded off: 6 days; 

 Screenshots translation: 200 / 3 = 66,67 hours; 66,67 / 8 = 8,33 days (a single 
person). 

Taking into account that revision could start after a big of translation is finished, the DTP 
could start after the revision end, and the screenshots translation could start after the 
entire translation is done, we make the following planning of activities:  



 
Figure 4: The general plan of the project 

 
So, we enter in the MS Project sheet the names of the four tasks (Translation, revising, 
Screenshots, and DTP), and also the number of days necessary for each task, and also the 
start day of each task. The incorporated Planning Wizard shall apprehend that we planned 
the Screenshots translation after the text Translation, and shall ask us if we want to create 
a link between the two phases, in order to be stored the rule of succession. The same help 
shall be provided in the case of DTP task, about which the wizard shall apprehend that it 
follows the Revision task: 
 

 

 
Figure 5: Editing the tasks of a translation project 

The task duration could be expressed not only in days, but also in months, weeks, days, 
hours, or minutes, by using the following abbreviations: 

 months = mo 
 weeks = w 
 days = d 
 hours = h 
 minutes = m 



The relations between tasks could be established not only via the suggestions of the 
Planning Wizard, but also by deliberately setting such relations: the tasks desired to be 
connected shall be selected (CTRL key + mouse click), and then should be clicked the 
Link Tasks icon in the task bar - . There could be selected the relation type, and the 
number of days between the two tasks. 

 
Figure 6: Establishing a relation between two tasks 

 
It could be attached a comment to the each task, by double-clicking on the task name, and 
filling-in the Notes tab of the opened window: 

 
Figure 7: Attaching a comment to a certain task 

In order to create a milestone (a significant event in the schedule, such as the completion 
of a major phase), it must be included a new task (for example with the Debate meeting 
name) which to have allocated 0 days, and have the start and finish in the same day. 
Microsoft Project displays the milestone symbol  on the Gantt chart at the start of that 
day. Also, the tasks could be organized in a hierarchical manner, the MS Project toolbar 
providing the following instruments: 

 - For defining the current task as subtask of the previous one 

 - For defining the current task as a parent task of the next one 

 - For displaying the subtasks of the current task 
 - For hiding the subtasks of the current task. 



 

The project resources 
MS Project enables, through the Resource Sheet facility, to create a list of the people, 
equipment, and materials that are involved and required by the project. 
From the View menu, on select the Resource Sheet option, in order to be displayed the 
resource sheet associated with the project. We shall specify as resources the name of all 
team members, and also, as material resources - a computer, a laptop, and a printer. For 
each people, it could be specified the group to which belong, and the percentage of 
working in the project. 

 
Figure 8: The Resource sheet associated with a project 

The working hours and days off defined in the project calendar (see Figure 3) are the 
defaults working hours and days off for each resource. When an individual resource 
works a different schedule entirely, or when a certain equipment is not available all the 
time, it could be modified the individual resource calendar. For this, it must be selected 
that resource in the Resource sheet, and from the Project menu, it must be selected the 
Resource Information option, and the Working time tab. There is displayed a same type of 
calendar as the Project calendar, but this one is strictly related to the selected resource. 
There could be specified some schedule particularities. For example, the date of 8th 
November shall be specified as free day for Michelle. 

 

Figure 9: Associating a particular calendar to a specific task 



In order to return to the task list, there must be selected Task option 
in the toolbar, or the Gantt Chart option from the View menu.  
The next step consists in assigning resources to the tasks. The assignment could be 
changed at any time. It could be assigned more than one resource to a task and it could be 
specified whether a resource works full-time or part-time on a task. If the work assigned 
to a resource exceeds the daily full-time allotment indicated in the resource's working 
time’s calendar, MS Project displays the name of the over allocated resource in red in 
resource views. 
So, there must be selected a certain task, and then must be clicked the  icon from the 
toolbar in order to assign resources to it. There is displayed the resources list, from which 
it should be selected those that should be assigned to the selected task.  

 
Figure 10: Assigning resources to a certain task 

Because Michelle is free on 8th November, the duration of the Translation task is 
increased automatically with 0,25 days. 

After the resources assignment to tasks, there could publish the assignments to Microsoft 
Project Server. By this way, the team members can accept the assignments and see their 
individual task lists along with expected durations and deadlines. If there is not available 
a Microsoft Project Server, it could be specified that the collaboration shall be established 
only by e-mail. By this way, there is available the list with resources distribution, and 
also the list with the tasks and theirs assigned resources: 



 

 

Figure 11: The list of resources allocated to the tasks, organized according the resources 
and according the tasks 

After these assignments, the Gantt Chart is enriched with the resources allocated for eacg 
phase of the project: 

 
Figure 12: Gantt Chart after the resources assignment to tasks 

 



The project settings mentioned above could be modified at any time. Also, if a certain 
task couldn’t be finished in time, it could be split in two subtasks at a certain time 
interval, by selecting that task, and then the Split Task icon in the toolbar - . 
 

  
Figure 13: Splitting a task in two subtasks at a certain time interval 

In order to delete a certain task, there must be selected the corresponding row by clicking 
on the identifier number at the beginning of the task row, and then there must be pressed 
the DEL key. 

After entering the entire project information, 
there must be saved a baseline of the project's 
information. This enable to track progress, see 
variances, and make the necessary corrections. 
For example, it could be seen which tasks 
started later than planned, how much work 
assigned resources have actually performed, and 
whether the budget is on track. For this purpose, 
from the Tools menu, it must be selected the 
Tracking option, and then Save Baseline. There 
could be mentioned that the current baseline is 
for the entire project, or only for the 
(previously) selected tasks. There could be 
saved up to 11 baselines in a project plan. 

After saving a baseline of the project's information, it could be saved up to 10 interim 
plans as checkpoints during the project (by selecting also Tools, Tracking, Save Baseline, 
and then the Save interim plan radio button. 

In order to keep track and to update the task progress, it should be used the 
Tracking Setup wizard, which is part of the Project Guide. For this, on the 
Project Guide toolbar, click Track. There shall be displayed a pane in the 

left side of the window, from which it must be selected the Prepare to 
track the progress of your project option. The task progress bar could be 
displayed by selecting the View, Tracking Gantt option. There could be 



done various changes, and then - in order to store them - On the Collaborate menu, click 
Update Project Progress. 

 
In order to update a task's progress as a percentage, in the Gantt chart, there must be 

selected that task, then clicked on Task Information icon, and in the 
Percent complete box, typed a whole number between 0 and 100.  
In order to compare the actual task information to the baseline should 
be selected View, Table, Variance. 

 
 
The track of resources effective use is illustrated through the option View, Resource 
usage: 

 
Figure 14: The Resources usage track 

So, the MS Project provide a lot of facilities for keeping the track of all tasks and 
resources, and for obtaining a lot of views on the managed data. The information 
included in the project could be formatted by using the MS Office well-known 
Formatting toolbar, and also could be printed. 


